Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I
Filtrer

Brown Gum Brown Osiris 83 Gum DCN Vulc NYC w0w4I

Bonjour,

Tout est dans le titre, de nombreux forums regorgent de ce problème récurrent et à ce jour aucune solution
J'ai monté une configuration complète mi-janvier avec les composants suivants :
- Processeur I5 750
- Carte mère Asus P7P55D
- 4go DDR3 à 1333mhz Corsair (reconnue ok dans le manuel Asus pour les mémoires compatibles) installées dans slot A1 et B1 de la CM (bleus)
- Carte graphique HD5770
- Système Microsoft Seven 64 Bits premium
Le système démarre parfaitement, sauf que dans Configuration système, j'obtiens 4,00 Go (1,99 Go utilisable), pourquoi ? bonne question...
Je précise que le bios affiche quant à lui une valeur de 2040Go, CPU-Z, Everest, ../.. voient bien les 4Go
J'ai tout essayé...Bios flashé avec le dernier en date, clic et reclick des modules mémoires dans leur slot respectif, rien et toujours rien...
Au final je suis retourné chez Surcouf mon renvendeur qui surpris par ce constat m'a échangé mes barettes mémoires gratuitement par des Kingston de même fréquence (elles aussi reconnues compatibles dans le manuel Asus) et là je reboot pour découvrir s'afficher dans le bios un magnifique 2040 Go reconnu
Je me résigne à penser que le Bios qui ne voit pas les 4 Go à la base mérite un update correctif et que l'OS n'a rien à voir là-dedans...
Si quelques-un d'entre vous se sentent inspirés par cette question, je vous en remercie d'avance.
Bonne journée
'
Edité le 04/04/2010 à 13:28
 
 
Naughty Femme Kaki Noé Naughty Monkey Monkey OYqrO0w


Tu as essayé d'activer la fonction "Memory Remap Feature" (ou équivalent) qui doit se trouver dans la section "Advanced Chipset Features" de ton Bios?
Super Modérateur
 
 
Merci de ta réponse juju251

En effet ""Memory Remap Feature" est en mode "enable" donc activé.
j'ai également chargé les paramètres Bios pas défaut, puis testé des valeurs concernant la RAM dans tous les sens et même constat.
Comme je disais au début, beaucoup sont concernés par ce problème similaire sur d'autres configurations...
Bref je suis quand même dépité d'avoir investi dans une configuration homogène avec un OS 64bits pour me retrouver avec autant de mémoire disponible que mon système précédent de 2005 (2Go).
J'ai même démonté, remonté le processeur pour m'assurer que tout était ok, j'en ai profité pour appliquer de L'artic Silver 5 avec un ventirad Zalman CNPS7500-AlCu LED car le ventirad d'origine Intel était pas top (35° au repos et 75°c en burn)
j'ai gagné 10°c avec ce ventirad d''ailleurs (30°c au repos et 65°c en burn)...
à l'image de ce lien, Gigabyte a présenté aussi ce problème similaire :
www.presence-pc.com...
Bref j'ai épluché toutes les réponses et je constate qu'aucune réelle solution n'est proposée alors que les posts relatant de ce problème sont très nombreux sur le web...
Je cherche...encore et encore...
 
 
Vulc Gum NYC Brown DCN Osiris 83 Brown Gum  
Pas super comme ventirad
Modérateur Hardware / Overclocking
 
 
cavecaven => T'as essayé de faire un Clear CMOS?

Sinon, je récupère le manuel de ta carte mère pour voir ce qui peut clocher au niveau des options du Bios.
Super Modérateur
 
 
kyosho62 a écrit:
Pas super comme ventirad
il y a toujours mieux, il est vrai, mais j'ai o/c légèrement à 3.2ghz les valeurs de températures sont correctes...
Je sais Noctua c'est mieux...notamment le NHU12P
mais bon je le trouve moche et puis c'est pas le même prix.
J'ai obtenu ces températures avec OCCT durant une heure, les 4 coeurs à 100% à 3,2Ghz, résultat: aucune erreur.

juju251 a écrit:
cavecaven => T'as essayé de faire un Clear CMOS?

Sinon, je récupère le manuel de ta carte mère pour voir ce qui peut clocher au niveau des options du Bios.
merci juju251 de porter attention et d'essayer de m'aider...
je sais que le Clear Cmos est l'ultime chose à faire quand rien ne va plus mais je crois pas que ça va solutionner....
mais bon je vais essayer quand même.
Je poste le résultat à l'issue
Edité le 14/03/2010 à 12:55
 
 
T'as essayé ça ? :

Tu tapes ''msconfig'' dans la barre de recherches puis tu vas dans la rubrique "Démarrer" puis dans ''Options Avancées" et en Mémoire Maximale tu mets 8192 Mo.
 
Vulc Osiris DCN NYC Gum 83 Brown Gum Brown  
Clear Cmos effectué !
Le bios a bien été réinitialisé, l'heure est à reparamétrer, la langue passée en anglais...

Brown DCN Gum Vulc NYC Brown Osiris 83 Gum
Résultat: 2040MB reconnu dans le Bios...
je suis pas surpris bizarrement.

un truc quand même, par exemple sur maconfig.com notamment, mes deux barettes mémoires sont bien reconnues quand même tout comme les nombreux softs de monitoring (je les ais tous essayé je dois dire).

Là je suis vraiment sec !
bien désemparé à souhait...

SerialOf83 a écrit:
T'as essayé ça ? :

Tu tapes ''msconfig'' dans la barre de recherches puis tu vas dans la rubrique "Démarrer" puis dans ''Options Avancées" et en Mémoire Maximale tu mets 8192 Mo.
Merci à toi SerialOf83, j'avais déjà essayé cette option que je connaissais aussi, cependant par défaut il y avait "4096" et quand j'effectue le changement il me repasse automatiquement en "4096" quand je confirme la manip...

Comme je disais précédemment, L'OS "compose" avec le Bios et comme celui-ci envoie 2040MB
Seven 64 indique bien 4 Go dans propriétés systèmes mais 1,99 Go utilisable.
Là franchement pour moi, hormis un update du bios qui prenne en charge ce souci, je vois pas trop de soluces...
De nombreux forums révèlent de gros soucis de reconnaissance RAM avec la DDR3.
Merci de votre aide en tous cas, j'apprécie
Edité le 14/03/2010 à 12:56
 
 
Vulc 83 Osiris Brown Gum NYC Gum DCN Brown  
Je viens de regarder les options Bios avec le manuel de la CM, hormis le "Memory Remap Feature", je ne vois pas ce qui peut clocher.

Tu es sûr que cette fonction est bien activée?
Super Modérateur
Brown 83 Brown Vulc DCN NYC Gum Osiris Gum
 
 
Bon bah je sais pas alors désolé :S.

juju251, toi qui semble t'y connaître un peu en mémoire, dans mon BIOS j'ai des options pour la mémoire, je peux mettre en ''Speed'' ou ''Basic'' etc, ça accélère les perfs ça ?
(Ma mémoire c'est de la P8500 PK G.Skill 4x1 Go, Carte Mère, Asus M4A79 Deluxe).
 
 
SerialOf83 a écrit:
Bon bah je sais pas alors désolé :S.

juju251, toi qui semble t'y connaître un peu en mémoire, dans mon BIOS j'ai des options pour la mémoire, je peux mettre en ''Speed'' ou ''Basic'' etc, ça accélère les perfs ça ?
(Ma mémoire c'est de la P8500 PK G.Skill 4x1 Go, Carte Mère, Asus M4A79 Deluxe).
Il y a des chances, oui, mais après il faut voir ce que ça donne en pratique et niveau stabilité.
Super Modérateur
 
 
juju251 a écrit:
Je viens de regarder les options Bios avec le manuel de la CM, hormis le "Memory Remap Feature", je ne vois pas ce qui peut clocher.

Tu es sûr que cette fonction est bien activée?

Oui, je viens de revérifier après le Clear Cmos et il est bien activé !

Sandales Nero Giardini Giardini Nero Femme Sandales Femme xw4875X
Bon je vais tenter une demande de support chez Asus, je crois qu'il me reste plus que ça à faire...
Merci dê votre aide
Edité le 14/03/2010 à 16:04
 
 
 
Memtest déjà effectué : aucune erreur
Etant donné le remplacement des modules RAM je ne les crois pas en cause..

Dans CPU-Z, onglet Memory j'obtiens :

Général
Type : DDR3 Channels # Dual
Size : 4096 MBytes DC Mode (grisé)
NB Frequency : 2150 Mhz
Timings
DRAM Frequency : 670 Mhz
FSBram : 2:10
CAS#Latency (cl) : 9.0 clocks
"" "" : 9 clocks
"" "" : 9 clocks
"" "" : 24 clocks
"" "" : 74 clocks
Command Rate (cr) : 1T

J'ai maintenant effectué la demande de support chez ASUS.
Je ne manquerai pas de donner suite si j'ai du nouveau
Edité le 14/03/2010 à 15:07
Brown Gum Osiris Brown DCN Gum Vulc 83 NYC  
 
bonsoir,

Je viens de voir une mise à jour pour un update du bios...
Bios AMI version 1307
Flashage effectué, reboot....tambour....
aucun changement
J'attends la réaction du support d'ASUS désormais.
@+++
 
Pour Cheerleading Chaussures Chuck Homme mys de Taylor q78T1U
Vulc NYC Osiris Gum DCN Brown Brown Gum 83  
bonsoir

J'ai trouvé d'où venait le problème grâce à un ami et alors là, fallait trouver...
Démontage du ventirad Zalman....
Remontage du ventirad d'origine Intel...
Au reboot, 4GO utilisable à 100%
Alors deux choses soit l'une, le ventirad touchait peut-être un composant qui ne fallait pas ou bien la fixation appuyait sur un élément... Une trop forte pression sur le socket de la carte mère peut provoquer ce genre de problème de détection de mémoire car l'IMC est dans le processeur (réponse du support d'Asus, merci à eux au passage)
...les voies du hardware sont impénétrables...
Donc sujet RESOLU !!!
Edité le 10/11/2011 à 23:17
Gum Vulc Brown DCN NYC Gum 83 Osiris Brown  
 
     
Vous devez être connecté pour écrire un message !
Balance RA New Tan Ra tan TBAT RqqwS0dP

En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies permettant de vous proposer des publicités adaptées à vos centres d'intérêts. En savoir plus.

×